Make A Donation - Keep Our Servers Online
Anonymous,

Please Login or Register
Welcome to THG gaming community, Sign up NOW post new topics, reply to topics, play arcade games and much much more. It takes 1 minute to register
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Triggerhappygamers.com Advanced Search


+  
Latest Site News   Next 2 >>  
 Forum   Author   Replies   Last Post 
Make A Donation / Status News & Announcements binksy 174 Thu Sep 21, 2017 8:20 am
binksy View latest post
New Admin - Derfy News & Announcements DaV 8 Tue May 01, 2018 4:32 pm
Heimerdinger View latest post
   
Recent Topics   Next 8 >>  
 Forum   Author   Replies   Last Post 
Please unban Banned? zzz123 3 Wed May 22, 2019 12:24 pm
Topher View latest post
Chocolate croissants General Chat jolle 10 Thu May 16, 2019 6:48 pm
Haytch View latest post
scrim coming to place near you soon Smile Team Fortress 2 aerynsun 36 Tue Apr 30, 2019 11:50 pm
Derfy View latest post
hats plox Team Fortress 2 Derfy 1 Wed Apr 17, 2019 8:11 pm
aerynsun View latest post
Hello there Introductions sham1 6 Mon Apr 01, 2019 8:51 pm
JoePinball View latest post
Map updates available. Team Fortress 2 Fareseed 39 Sun Mar 31, 2019 11:24 am
Fareseed View latest post
Maps request Servers Kaibz 57 Mon Mar 18, 2019 2:19 pm
DaV View latest post
[IDEA] Little changes of the maplist Team Fortress 2 zapo 17 Sun Jan 20, 2019 5:09 pm
DaV View latest post

some odd lag lately

 
Post new topic    Reply to topic    printer-friendly view    Triggerhappygamers.com Forum Index -> Hardware & Software
View previous topic :: View next topic  
Author Message
Lophophora
THG Member
THG Member



Gender: Gender:Male
Joined: Aug 10, 2014
Age: 42
Posts: 70
Location: Cambs
Reputation: 33.1
votes: 1
england.png


Status: Offline
Favourite TF2 Class: pyro
PostPosted: Fri Oct 24, 2014 2:26 pm Post subject: No icon some odd lag lately Reply with quote

Starting a few weeks ago I had a run of odd lag issues but seem to have gotten them all worked out now.

First started with warping whilst on a wired connection. This was solved by my isp boosting the signal from the cab.

But then I had to pull up my lan cable due to decorating. Whilst then using wireless, there was some more regularly occuring lag beyond what would normally happen on a wireless connection. I sorta put up with it for a while.

Cue new modem/router for an unrelated issue, plus upgrading cpu/mobo/ram and a fresh linux install, with a small hope well that might sort the lag out let's see!

After the rebuild/reload, I was getting fps hits in tf2, after 1 round, fps would drop to 18-22 ish, input lag was very noticable. First thought, heat! But no..
Solved this one by launching tf2 with -autoconfig once, to reset all settings, then retweaked and all is good once again.

But the wireless lag continued. Narrowed it down to being regular, for 12 seconds of every 2 minutes, without fail, ping times would rise to 3-500, then fall again. It was only happening on my desktop, not any other devices in the house, and didn't follow the wifi adaptor when testing that elsewhere too. But it would happen on my own isp, or borrowing the neighbours collection, so it was narrowed down to my pc.

Turns out to be caused by network-manager rescanning for all available AP's every 2 minutes, solved by a quick change to an alternative.

From to !

____________________________________


tl;dr : I dun fixed it!
Back to top
View user's profile Send private message AIM Address MSN Messenger
carlos
Community Admin
Community Admin




Joined: Nov 05, 2008
Posts: 2703

Reputation: 164.5
votes: 11
uk.png


Status: Offline
PostPosted: Fri Oct 24, 2014 3:09 pm Post subject: No icon Re: some odd lag lately Reply with quote

thanks for posting a course and a fix, mobile phones act in the same way that kills the battery. glad you got it sorted though processes of elimination Smile
Back to top
View user's profile Send private message
Deepblue
Forum Veteran
Forum Veteran



Gender: Gender:Male
Joined: Oct 12, 2014
Age: 32
Posts: 254

Reputation: 34.4
votes: 3
uk.png


Status: Offline
Favourite TF2 Class: Medic
PostPosted: Sat Oct 25, 2014 1:28 pm Post subject: No icon Re: some odd lag lately Reply with quote

I've had some rather odd lag too even though my ping is pretty ok (45 usually, 180 at worst)

Basically everything would freeze for a while as though the server timeout thing started up in the corner (except it doesn't), then suddenly I'm in the middle of it all with players running around me as though only the visual part lagged but the game carried on.

Often during the freeze, I'd start vibrating too.

Not sure if it's a server thing (only happening to me because of my connection) or something with my connection.
My ping status doesn't come into it.

It isn't very common but it did happen a couple times last night.
---------------------------------------------------------
Back to top
View user's profile Send private message
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view    Triggerhappygamers.com Forum Index ->  Hardware & Software All times are UTC [DST enabled]
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts reserved slots..again 78 NoFACE 26869 Fri Aug 12, 2011 10:18 pm
GatesMcTaste View latest post
No new posts TF2 Server crashes - Back again 0 binksy 2985 Wed Jun 24, 2009 11:00 am
binksy View latest post
No new posts I'm Back.. Again.. 4 Luke 4234 Thu Jun 04, 2009 12:43 pm
Wrath View latest post
No new posts I'm sorry - it is all my fault. AGAIN 15 BadgerBaiter 8025 Sat Apr 25, 2009 1:02 am
BadgerBaiter View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©