Make A Donation - Keep Our Servers Online
Anonymous,

Please Login or Register
Welcome to THG gaming community, Sign up NOW post new topics, reply to topics, play arcade games and much much more. It takes 1 minute to register
Forum Index  ·  Search  ·  Usergroups  ·  Edit your profile  ·  Members  ·  Login, Check Messages
Arcade  ·  Ranks  ·  Staff  ·  Statistics  ·  Board Rules  ·  Forum FAQ  ·  Log in

Search for at
Triggerhappygamers.com Advanced Search


+  
Latest Site News   Next 2 >>  
 Forum   Author   Replies   Last Post 
Make A Donation / Status News & Announcements binksy 174 Thu Sep 21, 2017 7:20 am
binksy View latest post
New Admin - Derfy News & Announcements DaV 6 Mon Apr 17, 2017 3:46 pm
carlos View latest post
   
Recent Topics   Next 8 >>  
 Forum   Author   Replies   Last Post 
HLstatsX - Stats Resets!- Last reset 1-11-2017 - Updated. Servers binksy 13 Wed Nov 01, 2017 11:18 am
binksy View latest post
Map to add to the servers. Team Fortress 2 Fareseed 9 Sun Jan 14, 2018 11:59 pm
DaV View latest post
Map updates available. Team Fortress 2 Fareseed 14 Wed Dec 27, 2017 2:12 pm
DaV View latest post
Warning about one of the new Jungle Inferno maps. Servers Fareseed 0 Fri Nov 03, 2017 12:52 pm
Fareseed View latest post
Hiya! Introductions TerraTigris 2 Tue Oct 31, 2017 7:00 pm
DaV View latest post
THG REG Apply to join THG Regs YladFrank 4 Thu Oct 26, 2017 8:06 pm
DaV View latest post
NEW TF2 SHORT! [UPDATE NEWS] Team Fortress 2 Fnif 3 Tue Oct 17, 2017 2:47 pm
zzzzzzzzzz View latest post
Votekick/voteban doesn't work? Team Fortress 2 BurritoBazooka 1 Sun Oct 15, 2017 3:03 pm
DaV View latest post

Site broken or just me?

 
Post new topic    Reply to topic    printer-friendly view    Triggerhappygamers.com Forum Index -> General Chat
View previous topic :: View next topic  
Author Message
Link
THG Member
THG Member



Gender: Gender:Male
Joined: May 18, 2008
Posts: 189
Location: Nyköping, Sweden
Reputation: 26.1
votes: 3
sweden.png


Status: Offline
Favourite TF2 Class: Sniper
PostPosted: Sat Apr 09, 2011 12:45 pm Post subject: No icon Site broken or just me? Reply with quote

I noticed today that not all of this site wants to be loaded by me... more precisely the middle area. I get the top banner and menus and the left side menus but nothing in between (like the server status, shout box etc.)
The forums works though.

So is this just something on my end or has something gone awry in the coding?
---------------------------------------------------------


"Thanks for standing still!"
Back to top
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
binksy
Community Admin
Community Admin



Gender: Gender:Male
Joined: Feb 23, 2008
Posts: 3416
Location: UK
Reputation: 183.5
votes: 10
uk.png


Status: Offline
Favourite TF2 Class: Demoman
PostPosted: Sat Apr 09, 2011 1:10 pm Post subject: No icon Re: Site broken or just me? Reply with quote

Its fine for me m8 and I hope it is for everyone else. I have worked on the homepage today to sort/fix the Who Is Where block from spamming the forum but that's all I have changed I added a scroll code for the guests as when there was so many the block was so long.

Clear you cache within firefox/ie/whatever browser your using try that  Wink

On another note the error related to the html purifier which is a security thing has been fixed, at least I hope so this was created when the HTML purifier was updated on the 5th. It was causing issues with posting and various other things but as said should be fixed let me know if you spot or think there is any bugs so I can fix them fast as the HTML Purifier bug was there for 3days before I was told/noticed and fixed it.

Anyone else getting this issue with homepage or anything ?
Back to top
View user's profile Send private message Visit poster's website
SuperTimo
Forum God
Forum God



Gender: Gender:Male
Joined: Aug 18, 2009
Posts: 2495

Reputation: 1.7
votes: 34
blank.png


Status: Offline
PostPosted: Sat Apr 09, 2011 1:21 pm Post subject: No icon Re: Site broken or just me? Reply with quote

Works fine here
---------------------------------------------------------
Is bungle the same as juggle?
Back to top
View user's profile Send private message
HerrDocktor
THG Member
THG Member



Gender: Gender:Male
Joined: Jun 15, 2008
Posts: 152

Reputation: 43.2
blank.png


Status: Offline
PostPosted: Sat Apr 09, 2011 1:40 pm Post subject: No icon Re: Site broken or just me? Reply with quote

Broken here

Firefox v4, latest version
IE 8, latest version
Running on a win7, up to date

Middle area on "loaded modules" is missing.

I was auto-logged on on Firefox, but upon trying to check stuff in my inbox, this happens:
http://img88.imageshack.us/f/ff4middlearea.png/

Tried to open same page on Internet explorer, there I'm not auto-logged on and when I press the login linky, this happens:
http://img194.imageshack.us/f/ielogin.png/

IE and firefox don't share the same cache, so it's not that.


Edit: Downloaded google chrome, and it works fine in that. Tried to do it in Firefox again, and it works fine now :boggle:
---------------------------------------------------------
Back to top
View user's profile Send private message
SuperTimo
Forum God
Forum God



Gender: Gender:Male
Joined: Aug 18, 2009
Posts: 2495

Reputation: 1.7
votes: 34
blank.png


Status: Offline
PostPosted: Sat Apr 09, 2011 1:54 pm Post subject: No icon Re: Site broken or just me? Reply with quote

Oh I use Chrome and the dark theme btw.
---------------------------------------------------------
Is bungle the same as juggle?
Back to top
View user's profile Send private message
Please view and read our Forum & Server Rules
Forum Rules
binksy
Community Admin
Community Admin



Gender: Gender:Male
Joined: Feb 23, 2008
Posts: 3416
Location: UK
Reputation: 183.5
votes: 10
uk.png


Status: Offline
Favourite TF2 Class: Demoman
PostPosted: Sat Apr 09, 2011 2:07 pm Post subject: No icon Re: Site broken or just me? Reply with quote

yup seems like there is a theme issue but also the code I added to the block for it to scroll it does not like! so yeah should be fine now! but still on IE the default theme is a little broke so i will have to try and fix that later if not get the dark theme fixed for width like the default 1 then use that for default..

Anyway is it ok now ? I KNOW that in ie the middle blocks are a little iffy but they work and that's an IE thing/theme but firefox and chrome are ok with the default theme.

I will add the who is where block at a later date when I get time to fix it.. thanks for the help with bugs much appreciated Smile
Back to top
View user's profile Send private message Visit poster's website
Link
THG Member
THG Member



Gender: Gender:Male
Joined: May 18, 2008
Posts: 189
Location: Nyköping, Sweden
Reputation: 26.1
votes: 3
sweden.png


Status: Offline
Favourite TF2 Class: Sniper
PostPosted: Sat Apr 09, 2011 3:34 pm Post subject: No icon Re: Site broken or just me? Reply with quote

It works now =)
And I'm using Firefox 4.0 btw if that helps closing in on what the problem might have been =P
---------------------------------------------------------


"Thanks for standing still!"
Back to top
View user's profile Send private message Visit poster's website AIM Address MSN Messenger
binksy
Community Admin
Community Admin



Gender: Gender:Male
Joined: Feb 23, 2008
Posts: 3416
Location: UK
Reputation: 183.5
votes: 10
uk.png


Status: Offline
Favourite TF2 Class: Demoman
PostPosted: Sun Apr 10, 2011 12:12 pm Post subject: No icon Re: Site broken or just me? Reply with quote

Yup I have fixed it all now including the HTML purifier issue which was caused by a recent security update. we/i made the devs aware of this and we now have the fix in place hopefully fully resolving this issue.

The website looks ok in all browsers now but IE is the worst it deals with the widths and generally everything poorly and its just shit so if you use it your stupid lol get yourself a proper browser like firefox,goggle chrome  Arrow  Idea  Laughing
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view    Triggerhappygamers.com Forum Index ->  General Chat All times are UTC
Page 1 of 1


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts hai, just noticed the forums 14 LiqWeed 5033 Mon Sep 27, 2010 8:30 pm
AMT View latest post
No new posts Forums; resurrection. 14 nOOb 5498 Mon Aug 09, 2010 2:56 pm
Pharmacy View latest post
No new posts New to the forums :) 12 Odyssey 5384 Wed Jun 02, 2010 7:02 am
Odyssey View latest post
No new posts Forums.. 18 nOOb 6000 Sat Mar 27, 2010 9:16 pm
Draken View latest post
No new posts New to forums, been around the server a while :p 4 toomtoom 3163 Mon Sep 21, 2009 8:08 pm
SandZ View latest post
 




Powered by phpBB © 2001, 2006 phpBB Group
EvoXtreme Theme by SgtLegend ©
Forums ©